WordPress 1.2 - 'categories.php?cat_ID' Cross-Site Scripting

Related Vulnerabilities: CVE-2004-1559  
Publish Date: 28 Sep 2004
                							

            source: http://www.securityfocus.com/bid/11268/info
 
It is reported that Wordpress is affected by various cross-site scripting vulnerabilities. These issues are due to a failure of the application to properly sanitize user-supplied URI input.
 
Wordpress 1.2 is reported vulnerable, however, other versions may be affected as well.

/categories.php?action=edit&cat_ID=[XSS]