ATutor 1.x - 'print.php?section' Remote File Inclusion

Related Vulnerabilities: CVE-2005-3404  
Publish Date: 27 Oct 2005
                							

            source: http://www.securityfocus.com/bid/15221/info
  
ATutor is prone to multiple vulnerabilities.
  
These issues can allow remote attackers to execute arbitrary PHP commands and carry out local file include and cross-site scripting attacks.
  
ATutor 1.5.1-pl1 and prior versions are affected. 

http://www.example.com/documentation/common/print.php?section=[file]%00