[SECURITY] New security advisory CVE-2020-11973 released for Apache Camel

Related Vulnerabilities: CVE-2020-11973  
                							

            A new security advisory has been released for Apache Camel, that is fixed in
the recent 2.25.1 and 3.2.0 releases.

CVE-2020-11973: Apache Camel Netty enables Java deserialization by default

Severity: MEDIUM

Vendor: The Apache Software Foundation

Versions Affected: Camel 2.25.0, Camel 3.0.0 to 3.1.0. The unsupported Camel 2.x (2.24 and earlier) versions may be 
also affected.

Description: Apache Camel Netty enables Java deserialization by default

Mitigation: 2.x users should upgrade to 2.25.1, 3.x users should upgrade to 3.2.0 The JIRA tickets: 
https://issues.apache.org/jira/browse/CAMEL-14447 refers to the various commits that resovoled the issue, and have more 
details.

Credit: This issue was discovered by Colm O. HEigeartaigh <coheigea at apache dot org> from Apache Software Foundation

On behalf of the Apache Camel PMC

--
Andrea Cosentino 
----------------------------------
Apache Camel PMC Chair
Apache Karaf Committer
Apache Servicemix PMC Member
Email: ancosen1985 () yahoo com
Twitter: @oscerd2
Github: oscerd