adobe acrobat 6.0.4 vulnerabilities and exploits

(subscribe to this query)

9.3
CVSSv2
CVE-2009-4324
9.3
CVSSv2
CVE-2008-2992
4.6
CVSSv2
CVE-2006-0525