adobe acrobat 7.0 vulnerabilities and exploits

(subscribe to this query)

4.6
CVSSv2
CVE-2006-0525