adobe flash player 10.0.22.87 vulnerabilities and exploits

(subscribe to this query)

4.3
CVSSv2
CVE-2010-0187