apache http server 2.0.57 vulnerabilities and exploits

(subscribe to this query)

4.4
CVSSv2
CVE-2011-3607
1.2
CVSSv2
CVE-2011-4415
4.3
CVSSv2
CVE-2007-5000
4.3
CVSSv2
CVE-2007-6388