apache http server 2.0.9 vulnerabilities and exploits

(subscribe to this query)

4.4
CVSSv2
CVE-2011-3607