apache struts 2.5.12 vulnerabilities and exploits

(subscribe to this query)

8.1
CVSSv3
CVE-2017-9805