cisco telepresence multipoint switch software 1.5.3.12 vulnerabilities and exploits

(subscribe to this query)