gitlab gitlab 9.4.0 vulnerabilities and exploits

(subscribe to this query)