gnu bash 3.1 vulnerabilities and exploits

(subscribe to this query)