google chrome 22.0.1229.67 vulnerabilities and exploits

(subscribe to this query)

9.3
CVSSv2
CVE-2012-5108
5
CVSSv2
CVE-2012-5110
7.5
CVSSv2
CVE-2012-2881
5
CVSSv2
CVE-2012-2891
7.5
CVSSv2
CVE-2012-2876
5
CVSSv2
CVE-2012-5109
7.5
CVSSv2
CVE-2012-5111
4.3
CVSSv2
CVE-2012-2886
7.5
CVSSv2
CVE-2012-2885
6.8
CVSSv2
CVE-2012-2895