google chrome 36.0.1985.70 vulnerabilities and exploits

(subscribe to this query)