hitmaaan vulnerabilities and exploits

4.3
CVSSv2
CVE-2010-0371

Multiple cross-site scripting (XSS) vulnerabilities in index.php in Hitmaaan Gallery 1.3 allow remote attackers to inject arbitrary web script or HTML via the (1) gall and (2) levela parameters....

HitmaaanHitmaaan Gallery