ibm maximo asset management essentials 6.2 vulnerabilities and exploits

(subscribe to this query)

3.5
CVSSv2
CVE-2012-3316