piwigo piwigo 1.7.3 vulnerabilities and exploits

(subscribe to this query)

NA
CVE-2014-4614