piwigo piwigo 2.0 vulnerabilities and exploits

(subscribe to this query)

NA
CVE-2014-4614