cve-2019-12951 vulnerabilities and exploits

7.5
CVSSv2
CVE-2019-12951

An issue was discovered in Mongoose before 6.15. The parse_mqtt() function in mg_mqtt.c has a critical heap-based buffer overflow....