cve-2019-13417 vulnerabilities and exploits

5
CVSSv2
CVE-2019-13417

Search Guard versions before 24.0 had an issue that field caps and mapping API leak field names (but not values) for fields which are not allowed for the user when field level security (FLS) is activated....