cve-2019-15084 vulnerabilities and exploits

7.2
CVSSv2
CVE-2019-15084

Realtek Waves MaxxAudio driver 1.6.2.0, as used on Dell laptops, installs with incorrect file permissions. As a result, a local attacker can escalate to SYSTEM....