cve-2019-15116 vulnerabilities and exploits

4.3
CVSSv2
CVE-2019-15116

The easy-digital-downloads plugin before 2.9.16 for WordPress has XSS related to IP address logging....