a-a-s_application_access_server vulnerabilities and exploits

2.1
CVSSv2
CVE-2004-2169

Application Access Server (A-A-S) 1.0.37 and earlier allows remote authenticated users to cause a denial of service (application crash) via a long file request....