adsdx vulnerabilities and exploits

7.5
CVSSv2
CVE-2009-3667

SQL injection vulnerability in admin/index.php in AdsDX 3.05 allows remote attackers to execute arbitrary SQL commands via the Username....

Adsdx