anthill vulnerabilities and exploits

7.5
CVSSv2
CVE-2002-0549

Cross-site scripting vulnerabilities in Anthill allow remote attackers to execute script as other Anthill users....

7.5
CVSSv2
CVE-2002-0548

Anthill allows remote attackers to bypass authentication and file bug reports by directly accessing the postbug.php program instead of enterbug.php....

5.1
CVSSv2
CVE-2006-3244

Multiple SQL injection vulnerabilities in Anthill 0.2.6 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) order parameter in buglist.php and the (2) bug parameter in query.php....