archive_zip vulnerabilities and exploits

5
CVSSv2
CVE-2006-0932

Directory traversal vulnerability in zip.lib.php 0.1.1 in PEAR::Archive_Zip allows remote attackers to create and overwrite arbitrary files via certain crafted pathnames in a ZIP archive....