asteridex vulnerabilities and exploits

7.5
CVSSv2
CVE-2007-3621

Multiple CRLF injection vulnerabilities in callboth.php in AsteriDex 3.0 and earlier allow remote attackers to inject arbitrary shell commands via the (1) IN and (2) OUT parameters....

Asteridex