astrospaces vulnerabilities and exploits

7.5
CVSSv2
CVE-2008-4642

SQL injection vulnerability in profile.php in AstroSPACES 1.1.1 allows remote attackers to execute arbitrary SQL commands via the id parameter in a view action....

Astrospaces