atme vulnerabilities and exploits

5.4
CVSSv2
CVE-2014-7626

The Atme (aka com.bedigital.atme) application 1.0.10 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate....