datainterlock vulnerabilities and exploits

7.5
CVSSv2
CVE-2017-18548

The note-press plugin before 0.1.2 for WordPress has SQL injection....