pretty_link vulnerabilities and exploits

NA
CVE-2011-4595

Pretty-Link WordPress plugin 1.5.2 has XSS...

CaseproofPretty Link