ultimate-weather vulnerabilities and exploits

NA
CVE-2014-4561

The ultimate-weather plugin 1.0 for WordPress has XSS...