IBM Security Bulletin: IBM InfoSphere Governance Catalog is affected by an Improper Access Control vulnerability

Related Vulnerabilities: CVE-2018-1899  

An Improper Access Control vulnerability was addressed by IBM InfoSphere Governance Catalog.

Share this post:

An Improper Access Control vulnerability was addressed by IBM InfoSphere Governance Catalog.

CVE(s): CVE-2018-1899

Affected product(s) and affected version(s):

The following products, running on all supported platforms, are affected:

IBM InfoSphere Information Governance Catalog: versions 11.3, 11.5, and 11.7

IBM InfoSphere Information Server on Cloud: version 11.5, and 11.7

Refer to the following reference URLs for remediation and additional vulnerability details:
Source Bulletin: http://www.ibm.com/support/docview.wss?uid=ibm10744029
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/152528