IBM Security Bulletin: Multiple Db2 vulnerabilities affect the IBM Spectrum Protect Server (CVE-2018-1685, CVE-2018-1710, CVE-2018-1711, CVE-2018-1780, CVE-2018-1781, CVE-2018-1799, CVE-2018-1802, CVE-2018-1834, CVE-2018-1857, CVE-2018-1897)

Related Vulnerabilities: CVE-2018-1685   CVE-2018-1710   CVE-2018-1711   CVE-2018-1780   CVE-2018-1781   CVE-2018-1799   CVE-2018-1802   CVE-2018-1834   CVE-2018-1857   CVE-2018-1897  

The IBM Spectrum Protect Server is affected by multiple IBM Db2 vulnerabilities. These Db2 vulnerabilities could allow a local user to gain elevated privileges, read any file on the system, or execute arbitrary code on the system.

Share this post:

The IBM Spectrum Protect Server is affected by multiple IBM Db2 vulnerabilities. These Db2 vulnerabilities could allow a local user to gain elevated privileges, read any file on the system, or execute arbitrary code on the system.

CVE(s): CVE-2018-1685, CVE-2018-1710, CVE-2018-1711, CVE-2018-1780, CVE-2018-1781, CVE-2018-1799, CVE-2018-1802, CVE-2018-1834, CVE-2018-1857, CVE-2018-1897

Affected product(s) and affected version(s):
These vulnerabilities affect the IBM Spectrum Protect Server 8.1.0.0 through 8.1.6.100.

Refer to the following reference URLs for remediation and additional vulnerability details:
Source Bulletin: https://www.ibm.com/support/docview.wss?uid=ibm10793907
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/145502
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/146364
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/146369
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/148803
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/148804
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/149429
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/149640
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/150511
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/151155
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/152462