IBM Security Bulletin: IBM DataPower Gateway is affected by a message injection vulnerability (CVE-2018-1666)

Related Vulnerabilities: CVE-2018-1666  

IBM DataPower Gateway has addressed the following vulnerability: CVE-2018-1666

Share this post:

IBM DataPower Gateway has addressed the following vulnerability: CVE-2018-1666

CVE(s): CVE-2018-1666

Affected product(s) and affected version(s):

Affected IBM DataPower Gateway Affected Versions
IBM DataPower Gateway 2018.4.1.0
IBM DataPower Gateway 7.6.0.0 – 7.6.0.11
IBM DataPower Gateway 7.5.2.0 – 7.5.2.18
IBM DataPower Gateway 7.5.1.0 – 7.5.1.18
IBM DataPower Gateway 7.5.0.0 – 7.5.0.19
IBM DataPower Gateway 7.7.0.0 – 7.7.1.3

Refer to the following reference URLs for remediation and additional vulnerability details:
Source Bulletin: https://www-01.ibm.com/support/docview.wss?uid=ibm10744205
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/144892