Security Bulletin: Multiple CKEditor Vulnerabilities Affect IBM Control Center

Related Vulnerabilities: CVE-2018-17960   CVE-2020-9281   CVE-2021-26271   CVE-2021-26272  

Muliple CKEditor vulnerablities affect IBM Control Center. See vulnerability details for descriptions.

Share this post:

Muliple CKEditor vulnerablities affect IBM Control Center. See vulnerability details for descriptions.

CVE(s): CVE-2018-17960, CVE-2020-9281, CVE-2021-26271, CVE-2021-26272

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM Control Center 6.2.0.0

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6453469
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/153156
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/177488
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/195665
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/195667