1.2
CVSSv2

CVE-2003-0086

Published: 31/03/2003 Updated: 19/10/2018
CVSS v2 Base Score: 1.2 | Impact Score: 2.9 | Exploitability Score: 1.9
VMScore: 107
Vector: AV:L/AC:H/Au:N/C:N/I:P/A:N

Vulnerability Summary

The code for writing reg files in Samba prior to 2.2.8 allows local users to overwrite arbitrary files via a race condition involving chown.

Affected Products

Vendor Product Versions
SambaSamba2.0.0, 2.0.1, 2.0.2, 2.0.3, 2.0.4, 2.0.5, 2.0.6, 2.0.7, 2.0.8, 2.0.9, 2.0.10, 2.2.0, 2.2.0a, 2.2.1a, 2.2.2, 2.2.3, 2.2.3a, 2.2.4, 2.2.5, 2.2.6, 2.2.7, 2.2.7a