7.5
CVSSv2

CVE-2004-0194

Published: 29/03/2004 Updated: 10/10/2017
CVSS v2 Base Score: 7.5 | Impact Score: 6.4 | Exploitability Score: 10
VMScore: 755
Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Summary

Stack-based buffer overflow in the OutputDebugString function for Adobe Acrobat Reader 5.1 allows remote malicious users to execute arbitrary code via a PDF document with XML Forms Data Format (XFDF) data.

Exploits

# Exploit Title: Adobe Reader 51 XFDF Buffer Overflow Vulnerability (SEH) # Google Dork: N/A or filtype "xfdf" # Date: 04/01/2011 # Author: extraexploit@gmailcom / extraexploitblogspotcom # Software Link: wwwoldversioncom/download/acrobat51exe # Version: Acrobat (formerly Adobe) Reader 51 # Tested on: XP SP3 # CVE : cve-2004- ...

Mailing Lists

Adobe Reader version 51 XFDF buffer overflow exploit ...