4.6
CVSSv2

CVE-2005-1442

Published: 03/05/2005 Updated: 11/07/2017
CVSS v2 Base Score: 4.6 | Impact Score: 6.4 | Exploitability Score: 3.9
VMScore: 409
Vector: AV:L/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Summary

Buffer overflow in the Lotus Notes client for Domino 6.5 prior to 6.5.4 and 6.0 prior to 6.0.5 allows local users to cause a denial of service (client crash) and possibly execute arbitrary code via the NOTES.INI file.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

ibm lotus notes 6.5.1

ibm lotus notes 6.5.2

ibm lotus notes 6.0.2

ibm lotus notes 6.0.3

ibm lotus notes 6.0

ibm lotus notes 6.0.1

ibm lotus notes 6.5.3

ibm lotus notes 6.0.4

ibm lotus notes 6.5