4.3
CVSSv2

CVE-2006-7196

Published: 10/05/2007 Updated: 25/03/2019
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
VMScore: 435
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

Cross-site scripting (XSS) vulnerability in the calendar application example in Apache Tomcat 4.0.0 up to and including 4.0.6, 4.1.0 up to and including 4.1.31, 5.0.0 up to and including 5.0.30, and 5.5.0 up to and including 5.5.15 allows remote malicious users to inject arbitrary web script or HTML via the time parameter to cal2.jsp and possibly unspecified other vectors. NOTE: this may be related to CVE-2006-0254.1.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

apache tomcat 4.0.0

apache tomcat 4.0.1

apache tomcat 5.0.1

apache tomcat 5.0.10

apache tomcat 5.0.18

apache tomcat 5.0.19

apache tomcat 5.0.26

apache tomcat 5.0.27

apache tomcat 5.0.6

apache tomcat 5.0.7

apache tomcat 5.0.8

apache tomcat 5.5.13

apache tomcat 5.5.14

apache tomcat 5.5.7

apache tomcat 5.5.8

apache tomcat 4.0.2

apache tomcat 4.0.3

apache tomcat 5.0.11

apache tomcat 5.0.12

apache tomcat 5.0.13

apache tomcat 5.0.2

apache tomcat 5.0.21

apache tomcat 5.0.28

apache tomcat 5.0.29

apache tomcat 5.0.9

apache tomcat 5.5.0

apache tomcat 5.5.15

apache tomcat 5.5.2

apache tomcat 5.5.9

apache tomcat

apache tomcat 4.0.6

apache tomcat 5.0.0

apache tomcat 5.0.16

apache tomcat 5.0.17

apache tomcat 5.0.24

apache tomcat 5.0.25

apache tomcat 5.0.4

apache tomcat 5.0.5

apache tomcat 5.5.11

apache tomcat 5.5.12

apache tomcat 5.5.5

apache tomcat 5.5.6

apache tomcat 4.0.4

apache tomcat 4.0.5

apache tomcat 5.0.14

apache tomcat 5.0.15

apache tomcat 5.0.22

apache tomcat 5.0.23

apache tomcat 5.0.3

apache tomcat 5.0.30

apache tomcat 5.5.1

apache tomcat 5.5.10

apache tomcat 5.5.3

apache tomcat 5.5.4

Exploits

source: wwwsecurityfocuscom/bid/25531/info Apache Tomcat is prone to a cross-site scripting vulnerability because the application fails to properly sanitize user-supplied input An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site This may help th ...