5
CVSSv2

CVE-2008-0195

Published: 10/01/2008 Updated: 15/10/2018
CVSS v2 Base Score: 5 | Impact Score: 2.9 | Exploitability Score: 10
VMScore: 445
Vector: AV:N/AC:L/Au:N/C:N/I:P/A:N

Vulnerability Summary

WordPress 2.0.11 and previous versions allows remote malicious users to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various error messages.

Affected Products

Vendor Product Versions
WordpressWordpress2.0.11