7.5
CVSSv2

CVE-2008-3070

Published: 08/07/2008 Updated: 27/11/2012
CVSS v2 Base Score: 7.5 | Impact Score: 6.4 | Exploitability Score: 10
VMScore: 668
Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Summary

Unspecified vulnerability in inc/datahandler/user.php in MyBB prior to 1.2.13 has unknown impact and attack vectors related to the $user['language'] variable, probably related to SQL injection.

Affected Products

Vendor Product Versions
MybbMybb1.2.12