4.3
CVSSv2

CVE-2008-4818

Published: 10/11/2008 Updated: 30/10/2018
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

Cross-site scripting (XSS) vulnerability in Adobe Flash Player 9.0.124.0 and previous versions allows remote malicious users to inject arbitrary web script or HTML via vectors involving HTTP response headers.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

adobe flash player 9.0.31.0

adobe flash player 9.0.31

adobe flash player 9.0.45.0

adobe flash player 9.0.48.0

adobe flash player 9.0.112.0

adobe flash player 9.0.20.0

adobe flash player 9.0

adobe flash player 9.0.47.0

adobe flash player

adobe flash player 9.0.28.0

adobe flash player 9.0.16

adobe flash player 9.0.18d60

adobe flash player 9.0.114.0

adobe flash player 7.0.69.0

adobe flash player 9.0.28

adobe flash player 9.0.115.0

adobe flash player 8.0.39.0

adobe flash player 9.0.20

Vendor Advisories

Synopsis Critical: flash-plugin security update Type/Severity Security Advisory: Critical Topic An updated Adobe Flash Player package that fixes several security issues isnow available for Red Hat Enterprise Linux 3 and 4 ExtrasThis update has been rated as having critical security impact by the RedHat Sec ...
Synopsis Critical: flash-plugin security update Type/Severity Security Advisory: Critical Topic An updated Adobe Flash Player package that fixes several security issues isnow available for Red Hat Enterprise Linux 5 SupplementaryThis update has been rated as having critical security impact by the RedHat Se ...