10
CVSSv2

CVE-2009-2028

Published: 11/06/2009 Updated: 17/08/2017
CVSS v2 Base Score: 10 | Impact Score: 10 | Exploitability Score: 10
VMScore: 890
Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Summary

Multiple unspecified vulnerabilities in Adobe Reader 7 and Acrobat 7 prior to 7.1.3, Adobe Reader 8 and Acrobat 8 prior to 8.1.6, and Adobe Reader 9 and Acrobat 9 prior to 9.1.2 have unknown impact and attack vectors, related to "Adobe internally discovered issues."

Vulnerability Trend

Vendor Advisories

Synopsis Critical: acroread security update Type/Severity Security Advisory: Critical Topic Updated acroread packages that fix multiple security issues are nowavailable for Red Hat Enterprise Linux 3 Extras, Red Hat Enterprise Linux 4Extras, and Red Hat Enterprise Linux 5 SupplementaryThis update has been ...