10
CVSSv2

CVE-2009-2853

Published: 18/08/2009 Updated: 16/11/2017
CVSS v2 Base Score: 10 | Impact Score: 10 | Exploitability Score: 10
VMScore: 890
Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Summary

Wordpress prior to 2.8.3 allows remote malicious users to gain privileges via a direct request to (1) admin-footer.php, (2) edit-category-form.php, (3) edit-form-advanced.php, (4) edit-form-comment.php, (5) edit-link-category-form.php, (6) edit-link-form.php, (7) edit-page-form.php, and (8) edit-tag-form.php in wp-admin/.

Vulnerable Product Search on Vulmon Subscribe to Product

wordpress wordpress 0.71

wordpress wordpress 0.72

wordpress wordpress 0.711

wordpress wordpress 1.0

wordpress wordpress 1.0.1

wordpress wordpress 1.2

wordpress wordpress 1.2.1

wordpress wordpress 1.2.2

wordpress wordpress 1.5

wordpress wordpress 1.5.1

wordpress wordpress 1.5.1.3

wordpress wordpress 1.5.2

wordpress wordpress 2.0

wordpress wordpress 2.0.1

wordpress wordpress 2.0.2

wordpress wordpress 2.0.3

wordpress wordpress 2.0.4

wordpress wordpress 2.0.5

wordpress wordpress 2.0.6

wordpress wordpress 2.0.7

wordpress wordpress 2.0.9

wordpress wordpress 2.0.10

wordpress wordpress 2.0.11

wordpress wordpress 2.1

wordpress wordpress 2.1.1

wordpress wordpress 2.1.2

wordpress wordpress 2.1.3

wordpress wordpress 2.2

wordpress wordpress 2.2.1

wordpress wordpress 2.2.2

wordpress wordpress 2.2.3

wordpress wordpress 2.3

wordpress wordpress 2.3.1

wordpress wordpress 2.3.2

wordpress wordpress 2.5

wordpress wordpress 2.5.1

wordpress wordpress 2.6

wordpress wordpress 2.6.1

wordpress wordpress 2.6.2

wordpress wordpress 2.6.3

wordpress wordpress 2.7

wordpress wordpress 2.7.1

wordpress wordpress 2.8

wordpress wordpress 2.8.1

wordpress wordpress 2.8.2

Vendor Advisories

Debian Bug report logs - #504771 wordpress can be subject of delayed attacks via cookies Package: wordpress; Maintainer for wordpress is Craig Small <csmall@debianorg>; Source for wordpress is src:wordpress (PTS, buildd, popcon) Reported by: Raphael Geissert <atomo64@gmailcom> Date: Fri, 7 Nov 2008 02:42:04 UTC S ...
Several vulnerabilities have been discovered in wordpress, weblog manager The Common Vulnerabilities and Exposures project identifies the following problems: CVE-2008-6762 It was discovered that wordpress is prone to an open redirect vulnerability which allows remote attackers to conduct phishing atacks CVE-2008-6767 It was discovered that remot ...
Debian Bug report logs - #531736 CVE-2008-6767, CVE-2008-6762 Package: wordpress; Maintainer for wordpress is Craig Small <csmall@debianorg>; Source for wordpress is src:wordpress (PTS, buildd, popcon) Reported by: Giuseppe Iuculano <giuseppe@iuculanoit> Date: Wed, 3 Jun 2009 17:27:02 UTC Severity: normal Tags: s ...
Debian Bug report logs - #536724 wordpress: CORE-2009-0515 priviledges unchecked and multiple information disclosures Package: wordpress; Maintainer for wordpress is Craig Small <csmall@debianorg>; Source for wordpress is src:wordpress (PTS, buildd, popcon) Reported by: "Michael S Gilbert" <michaelsgilbert@gmailcom&g ...