3.5
CVSSv2

CVE-2009-3629

Published: 02/11/2009 Updated: 17/08/2017
CVSS v2 Base Score: 3.5 | Impact Score: 2.9 | Exploitability Score: 6.8
VMScore: 312
Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Vulnerability Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Backend subcomponent in TYPO3 4.0.13 and previous versions, 4.1.x prior to 4.1.13, 4.2.x prior to 4.2.10, and 4.3.x prior to 4.3beta2 allow remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

typo3 typo3 4.0.2

typo3 typo3 4.0.3

typo3 typo3 4.1.0

typo3 typo3 4.1

typo3 typo3 4.1.7

typo3 typo3 4.1.9

typo3 typo3 4.2.0

typo3 typo3 4.2.7

typo3 typo3 4.2.8

typo3 typo3 4.2.9

typo3 typo3 4.0.11

typo3 typo3 4.0.1

typo3 typo3 4.0.9

typo3 typo3 4.1.3

typo3 typo3 4.1.5

typo3 typo3 4.1.8

typo3 typo3 4.2.5

typo3 typo3 4.2.6

typo3 typo3 4.3

typo3 typo3 4.0.12

typo3 typo3 4.0

typo3 typo3 4.0.7

typo3 typo3 4.0.8

typo3 typo3 4.1.12

typo3 typo3 4.1.2

typo3 typo3 4.10

typo3 typo3 4.1.4

typo3 typo3 4.2.3

typo3 typo3 4.2.4

typo3 typo3

typo3 typo3 4.0.10

typo3 typo3 4.0.4

typo3 typo3 4.0.5

typo3 typo3 4.1.1

typo3 typo3 4.1.10

typo3 typo3 4.1.11

typo3 typo3 4.1.6

typo3 typo3 4.11

typo3 typo3 4.2.1

typo3 typo3 4.2.2

typo3 typo3 4.0.6

Vendor Advisories

Several remote vulnerabilities have been discovered in the TYPO3 web content management framework The Common Vulnerabilities and Exposures project identifies the following problems: CVE-2009-3628 The Backend subcomponent allows remote authenticated users to determine an encryption key via crafted input to a form field CVE-2009-3629 M ...