10
CVSSv2

CVE-2010-0580

Published: 25/03/2010 Updated: 13/04/2010
CVSS v2 Base Score: 10 | Impact Score: 10 | Exploitability Score: 10
VMScore: 890
Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Summary

Unspecified vulnerability in the SIP implementation in Cisco IOS 12.3 and 12.4 allows remote malicious users to execute arbitrary code via a malformed SIP message, aka Bug ID CSCsz48680, the "SIP Message Processing Arbitrary Code Execution Vulnerability."

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

cisco ios 12.3xj

cisco ios 12.3xk

cisco ios 12.3yf

cisco ios 12.3yg

cisco ios 12.3yx

cisco ios 12.3yz

cisco ios 12.4t

cisco ios 12.4xa

cisco ios 12.4yd

cisco ios 12.4ye

cisco ios 12.3jk

cisco ios 12.3ym

cisco ios 12.3xg

cisco ios 12.3xd

cisco ios 12.4mr

cisco ios 12.3xi

cisco ios 12.3yu

cisco ios 12.3t

cisco ios 12.4ya

cisco ios 12.3xl

cisco ios 12.3yk

cisco ios 12.4xd

cisco ios 12.4xp

cisco ios 12.3yt

cisco ios 12.4mda

cisco ios 12.3xy

cisco ios 12.4yg

cisco ios 12.4

cisco ios 12.3za

cisco ios 12.3xq

cisco ios 12.4yb

cisco ios 12.4xb

cisco ios 12.3xx

cisco ios 12.3yq

cisco ios 12.3xr

cisco ios 12.3xw

cisco ios 12.4xt

cisco ios 12.4gc

cisco ios 12.3xf

cisco ios 12.3xu

cisco ios 12.4md

cisco ios 12.3ys

cisco ios 12.4xr

Vendor Advisories

Multiple vulnerabilities exist in the Session Initiation Protocol (SIP) implementation in Cisco IOS® Software that could allow an unauthenticated, remote attacker to cause a reload of an affected device when SIP operation is enabled Remote code execution may also be possible Cisco has released software updates that address these vulnerabilities ...