4.3
CVSSv2

CVE-2010-2172

Published: 15/06/2010 Updated: 19/09/2017
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Summary

Adobe Flash Player 9 prior to 9.0.277.0 on unspecified UNIX platforms allows malicious users to cause a denial of service via unknown vectors.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

adobe flash player 9.0.159.0

adobe flash player 9.0.152.0

adobe flash player 9.0.45.0

adobe flash player 9.0.31.0

adobe flash player 9.0.28

adobe flash player 9.0.151.0

adobe flash player 9.0.125.0

adobe flash player 9.0.31

adobe flash player 9.0.28.0

adobe flash player 9.0.260.0

adobe flash player 9.0.246.0

adobe flash player 9.0.48.0

adobe flash player 9.0.262.0

adobe flash player 9.0.124.0

adobe flash player 9.0.47.0

adobe flash player 9.0.20.0

adobe flash player 9.0.16

adobe flash player 9.0.115.0

adobe flash player 9.0.20