4.3
CVSSv2

CVE-2010-4491

Published: 07/12/2010 Updated: 19/09/2017
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Summary

Google Chrome prior to 8.0.552.215 does not properly restrict privileged extensions, which allows remote malicious users to cause a denial of service (memory corruption) via a crafted extension.

Affected Products

Vendor Product Versions
GoogleChrome8.0.552.214