7.5
CVSSv2

CVE-2010-5055

Published: 23/11/2011 Updated: 29/08/2017
CVSS v2 Base Score: 7.5 | Impact Score: 6.4 | Exploitability Score: 10
VMScore: 755
Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Summary

SQL injection vulnerability in index.php in Almnzm 2.1 allows remote malicious users to execute arbitrary SQL commands via the id parameter.

Affected Products

Vendor Product Versions
AlmnzmAlmnzm2.1

Exploits

# Title: almnzm 21 <= SQL Injection Vulnerability # Author: NeX HaCkEr # Published: 2010-04-14 # Contact= error_log@hotmailcom #Script site :wwwalmnzmcom [::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::] >> #1 Vulnerability Type = SQL Injection Example URL = indexphp?a=pages&id=3' and 1=0 Un ...